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ABSTRACT: The increase of vulnerable areas to the occurrence of erosive features is an increasingly present reality in urban centers. 
This happened due to the accelerated growth of the cities, which resulted in the lack of planning and the management of urban space. 
In view of the above, it is necessary to carry out studies that contemplate the factors that favor the formation of erosive processes. In 
this way, this work has the objective of identifying areas more susceptible to erosion in the urban perimeter of Catalão (GO) and for 
this purpose, the techniques used for GIS based geoprocessing, through ArcGIS 10.2.2 software, for the elaboration of the thematic 
maps of declivity, pedology, geomorphology and land use and occupation. Then, from the crossing of the maps and in the 
determination of the weights for an application of the systematic of multicriteria analysis, it was possible to make the final map of 
susceptibility to erosion, which characterized as areas of study in low, medium and high susceptibility to the occurrence of erosive 
processes. 

RÉSUMÉ : L'augmentation des zones vulnérables à l'apparition de traits érosifs est une réalité de plus en plus présente dans les 
centres urbains. Cela est dû à la croissance accélérée des villes, qui a entraîné le manque de planification et de gestion de l'espace 
urbain. Compte tenu de ce qui précède, il est nécessaire de réaliser des études qui envisagent les facteurs favorisant la formation de 
processus érosifs. De cette façon, ce travail a pour objectif d'identifier les zones plus sensibles à l'érosion dans le périmètre urbain de 
Catalão (GO) et à cet effet, les techniques utilisées pour le géoprocessage basé sur le SIG, à l'aide du logiciel ArcGIS 10.2.2, pour 
l'élaboration du les cartes thématiques de déclivité, la pédologie, la géomorphologie et l'occupation et l'occupation du sol. Ensuite, à 
partir du croisement des cartes et de la détermination des poids pour une application de l'analyse systématique multicritère, il a été 
possible de faire la carte finale de la susceptibilité à l'érosion, qui se caractérisent comme zones d'étude en basse, moyenne et haute 
susceptibilité à l'apparition de processus érosifs. 
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1  INTRODUCTION.  

Erosions are natural processes, however, those present in urban 
areas are generally accelerated by anthropogenic intervention in 
the environment. The urbanization process that has taken place 
in Brazil in the last three decades has triggered the intense and 
unequal growth of the cities, which has led the less favored 
population to occupy places that often present unfavorable 
aspects to the occupation. This growth has caused negative 
impacts to the urban space, where there was a modification of 
the natural dynamics of the environment, promoting the 
degradation of the natural resources of the soil and resulting in 
the formation of erosive features in the landscape 
(CARVALHO & GALVÃO, 2006). 

For this reason, control of the occupation of unstable areas is 
fundamental; Therefore, it is necessary to know the geological 
and geotechnical conditions of these areas, for a later 
characterization of the involved processes, resulting in 
information about the risks of the occurrence of geotechnical 
events. Thus, the geological-geotechnical mapping of areas at 
risk of erosion are important tools for the planning of municipal 
areas, since the map illustrates the possible most susceptible 
areas, helps in the monitoring and research of the study area 
(FONTES, 2011). 

In view of this, the present study followed the systematic 
work of Iwasa and Frendrich (1998) for the analysis of the 
susceptibility to erosion, applying it in the urban perimeter of 
Catalão. Thus, the application of a GIS-based computational 
tool, the ArcMap 10.2.2 software of the ESRI company's 

ArcGIS package, was used in the study to use the Weighted 
Multicriteria Analysis method. In view of this, it is possible to 
propose more appropriate measures regarding the use and 
occupation of the areas with regard to municipal planning. 

2  METHODOLOGICAL ASPECTS 

The first stage of work presents the field survey of the 
information regarding the presence of erosive features in 
Catalão, in addition to the physical characteristics of the region. 
The second stage refers to obtaining georeferenced base data 
(digital terrain model, soil classes, land use and occupation, 
geomorphology) related to relevant aspects for susceptibility 
analysis in ArcMap software 10.2.2. The third stage presents 
the generation of thematic maps through the discretization of 
the data obtained in the second stage. Finally, the fourth step 
presents the description of the weighted multicriterial analysis 
method used for the final elaboration of the map of 
susceptibility to erosion. 

2 .1  Analysis procedures 

The first stage consisted in characterizing the study area, in 
which data on location, economic and social territorial 
characteristics, physiographic aspects (climate, vegetation, 
geology, geomorphology, pedology and hydrography) were 
investigated, as well as erosion considerations in the urban 
environment of Catalão to correlate all the data and to verify 
next to the results if the final map generated is coherent with the 
reality. 
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 For the second stage, the following databases (digital 
cartographic base) were used: Cartographic Plane of the State of 
Goiás in the scale of 1: 250,000, Geomorphological Map of the 
State of Goiás in the scale of 1: 500,000, Map of Soils in the 
scale of 1: 250,000 of the Master Plan of the Paranaíba River 
Basin, Land Use and Land Use Map of the State of Goiás 1: 
250,000. 

The third step consisted of editing the data obtained in the 
second stage and the subsequent use of the thematic maps of 
Pedology, Geomorphology, Declivity and Land Use and 
Occupation generated for analysis and production of the map of 
susceptibility to erosion in the studied area. 

In this way, the step was started with the insertion of the 
cartographic bases in GIS / ArcGIS environment for the 
standardization of all the data, in order to facilitate the 
manipulation of the maps. For this, two initial procedures were 
performed: the reprojection of the bases for the same 
planimetric datum and the conversion of the vector data to 
raster format. 

First, reprogramming of the cartographic databases was 
carried out using the Data Management Tools> Projections and 
Transformations> Raster> Project Raster tools, for the raster 
database and for the vector database, the Data Management 
Tools> Projections and Transformations> Project. From this 
procedure, all the maps for the Universal Transverse System of 
Mercator (UTM), Brazilian planimetric datum SIRGAS 2000, 
Zona 23 Sul were standardized. Then, we proceeded with the 
conversion of the vector files to raster format using From the 
Conversion Tools> To Raster> Polygon to Raster tool. 

After the standardization of the cartographic data, the 
thematic map (Pedological, Geomorphological, Declivity and 
Land Use and Occupation) was edited using the GIS / ArcGIS 
drawing and editing resources. 

The fourth step consisted of a description of the weighted 
multicriterial analysis method performed for erosion 
susceptibility map generation. According to Silva (2010), this 
method allows to combine a set of maps through a certain 
function, which does not present the work, will have the help of 
the GIS / ArcGIS for a generation of an output map. 

In this way, this method consisted, firstly, in the attribution 
of weights to each map feature (Pedological, Geomorphological, 
Declivity and Land Use and Occupancy) and in the subsequent 
definition of levels of influence in the erosive process to each 
thematic map. With this, it was possible to cross the maps for 
the generation of the Map of Susceptibility to Erosion of the 
city of Catalão. 

Before starting the weighted multicriterial analysis process, 
it was necessary to transform the attributes of each map into a 
single value format to represent each feature. This procedure 
was performed in GIS / ArcGIS using the 3D Analyst Tools> 
Raster Reclass> Reclassify tool. 

For the determination of the criteria used in the attribution of 
weights to the features and in the determination of the influence 
of the thematic maps, we adopted parameters related to the level 
of physical and anthropic components performance against the 
development of erosive processes in the studied region. In this 
way, the following assumption was adopted that, the greater the 
interference of these components for the occurrence of erosions, 
the greater the weight attributed to that aspect. 

In summary, for the definition of the criteria, values of 
weights and influences (%) were proposed to each map for the 
development of tests. These tests were carried out with the 
objective of finding a map of susceptibility that represented in a 
more plausible way the present reality in Catalão. In this 
context, all maps underwent a visual analysis comparing the 
input maps (Pedological, Geomorphological, Declivity and 
Land Use and Occupation) and relating the degrees of 
importance of each one to obtain a representative output map 

(Map of Erosion Susceptibility) derived from the previous 
crossing. 

The weights assigned to the characteristics of the Declivity 
Map are listed in Table 1 

 
Table 1. Weights assigned to the Map of Declivity 

Description Degree of slope Weights 

Null 40 1 

Light 30 2 

Moderate 20 3 

Strong 10 4 

 

The weights assigned to the characteristics of the 
Pedological Map are listed in Table 2 

 
Table 2. Weights assigned to the Map of Pedological 

Description Weights 

Haplortox Soil 2 

Paleudalf  3 

 

The weights assigned to the characteristics of the Use and 
Occupation Map are listed in Table 3 

 
Table 3. Weights assigned to the Map of Use and Occupation 

Description Weights 

Annual Culture 4 

Urban area 3 

Forested savannah 2 

Vegetation pothole 2 

Pasture 2 

 

The weights assigned to the characteristics of the 
Geomorphological Map are listed in Table 4 

 
Table 4. Weights assigned to the Map of Geomorphological 

Description Weights 

RSS* (high) 4 

RSS* (medium) 3 

* RSS: Regional Surfacing Surface 

 

The levels of influence are listed in Table 5. 
 

Table 5. Weights for Multicriteria Analysis 

Physical aspects Levels of Influence (%) 

Declivity 40 

Pedology 30 

Use and Occupation 20 

Geomorphology 10 

 
After performing the procedures of attribution of weights in 

the previous item, it was possible to cross the thematic maps to 
obtain the desired exit map. 
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According to Silva (2010), the crossing of maps is 
performed by means of the calculation of the weighted average 
of the criteria defined for each map and it should proceed as 
follows: each group of input pixels, representing the reclassified 
features, receives a weight in the adopted scale of 1 to 5 and 
each map receives a weight in percentage. 

The author further explains that in this method, each pixel of 
the output raster image receives a value, which is calculated by 
means of the weighted average of the values of the input pixels, 
that is, the value of the output pixel is equal to the sum of the 
multiplication of the values of each pixel by the percentage 
factor referring to the represented aspect, all being divided by 
the number of pixels added. 

To support the weighted average execution process, which 
consists of the final step of the multi-criteria analysis for the 
generation of the Erosion Susceptibility Map, the GIS / ArcGIS 
software has a tool that allows to execute the whole procedure 
in a simplified way. Therefore, the tool used was Spatial 
Analyst Tools> Overlay> Weighted Overlay. 

From this algorithm, it was possible to generate the Erosion 
Susceptibility Map of the urban area of Catalão, containing the 
classification of areas with high, medium and low susceptibility 
to erosion. This map will be shown in Figure 1. 

 

 
Figure 1. Map of Susceptibility to Erosion of the urban perimeter of 
Catalão. 

3  RESULTS AND DISCUSSIONS 

By following the systematics proposed by Iwasa and Frendrich 
(1998), and using GIS techniques for the application of the 
Weighted Multicriteria Analysis method, the final product was 
satisfactorily obtained; The Erosion Susceptibility Map of the 
Catalão urban perimeter. 

The map was generated through the correlation of the main 
physical characteristics (pedology, geomorphology and slope) 
and of the anthropic aspects that influence in a direct way the 
emergence of erosive processes in the city. In this way, it was 
possible to carry out the weighting of these aspects for the 
preparation of the final map with the representation of 
potentially stable areas, being able to plan with greater security 
the best treatment to be given to these regions. The Erosion 
Susceptibility Map, presented in Figure 1, contains three classes 
of susceptibility divided into: low, medium and high. Each class 

identifies and represents areas on the map that are not very or 
very vulnerable to erosion. These classes are described below: 

Low Erosion Susceptibility: the areas with little 
susceptibility to develop erosive processes predominate in the 
urban perimeter of Catalão, being present in about 77.82%, or 
17.37 km² of the characterized area. These less vulnerable areas 
are well distributed in the urban area of Catalão and are 
represented, for the most part, by the existence of 
neighborhoods with residential purposes with the presence of 
trades and service providers, therefore, not representing major 
impacts for the development of erosive features. 

Medium Susceptibility to Erosion: the areas with presence of 
medium susceptibility to erosion are present in characteristic 
points of the city and have a predominance of about 22.04%, or 
4.91 km², in relation to the entire territory studied. These sites 
are located along the main body of water that crosses the city, in 
places that have sharp slopes, in regions with presence of 
agricultural activities and also with predominantly sandy soil. 

High Susceptibility to Erosion: areas with high susceptibility 
to erosion represent the lowest predominance in the map, 
occupying only 0.14% of the territory, which represents 0.03 
km² of the area studied. These areas are located in the extreme 
east and west of the map. The presence of these regions of high 
susceptibility is explained by the combination of the most 
favorable conditions for the appearance of erosions, in relation 
to the analyzed aspects (slope, pedology, geomorphology and 
use and occupation). Thus, in these places there is the presence 
of declivity in the category of 13 to 25%, being characterized as 
wavy terrain, the presence of soils with sandy texture and the 
existence of agricultural activities. 

4  CONCLUSION 

The study of the characteristics and factors that lead to the 
emergence of erosions in a given location when subsidized by 
geoprocessing techniques with the support of SIGs results in a 
better digital representation of the analysis models for the 
characterization of spatial occurrences. In this context, the use 
of this tool was effective for the construction of a final map, 
based on the evaluation of quantitative (declivity) and 
qualitative criteria (soils, geomorphology and Occupation). 

Through the interaction of the reference data and the 
analysis of its criteria, it was possible to correlate the 
information for the judgment of the results obtained in the 
elaboration of the map, regarding low, medium and high 
susceptibility to erosion. In this way, based on the results 
obtained, it can be verified that, in general, the city of Catalão 
has low susceptibility to erosion, due to the geomorphological 
and slope aspects, being present, mainly, in residential and 
commercial neighborhoods. Therefore, there are no erosive 
features at an advanced stage in these localities. However, there 
are regions with medium and high susceptibility to erosion, 
generally located in the central portion and at the extremities of 
the map, deserving attention and monitoring by the public 
power. These sites are found in areas with marked slopes, sandy 
texture textures and anthropic activities that favor the 
development of erosions. 

Therefore, based on the results obtained, it can be stated that 
the union of the applied systematics for the execution of this 
study, based on the methodology proposed by Iwasa and 
Frendrich (1998), with application of Multicriteria Weighted 
Analysis were adequate to reach the proposed objective, 
Allowing the construction of a map of susceptibility satisfactory 
to what was intended in this study. It can still be said that this 
study can be tested as a model of analysis for other cities that 
intend to achieve the same purpose of this research. 

Therefore, it is important to emphasize the need to apply this 
map of susceptibility in the planning and environmental 
management of the urban area of Catalão, taking into account 
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 mainly those areas that present medium and high susceptibility 
to erosion. Thus, it is necessary to work jointly with municipal 
planning and inspection to minimize the damages caused by 
anthropic action, using this mapping tool to guide and identify 
potential areas for erosion occurrence. 
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